Jump to content
Festivalanlæg dk

Brumme lyd


Buudahl
 Share

Recommended Posts

Jeg står og er ved at bygge et anlæg til årets Roskilde festival.

2 forstærkere på 12 volt
1 mixer på 220v som kører på omformer 12-220volt
1 equalizer 220v som kører på omformer 12-220volt

Mit problem ligger i hvis jeg sender lyd direkte til forstærkerne spiller det fint.
Men når jeg smider lyd igennem mixer-equalizer-forstærker for jeg en virkelig høj summe lyd og intet musik. Er der nogen der kan hjælpe med at afvikle dette problem?
Har prøvet at tage mixeren ud af systemet men ingen forskel og har prøvet at tage equalizeren ud men stadig intet held. Er der noget jeg har overset?


Mvh Jannick

Link to comment
Share on other sites

Jeg står og er ved at bygge et anlæg til årets Roskilde festival.

2 forstærkere på 12 volt
1 mixer på 220v som kører på omformer 12-220volt
1 equalizer 220v som kører på omformer 12-220volt

Mit problem ligger i hvis jeg sender lyd direkte til forstærkerne spiller det fint.
Men når jeg smider lyd igennem mixer-equalizer-forstærker for jeg en virkelig høj summe lyd og intet musik. Er der nogen der kan hjælpe med at afvikle dette problem?
Har prøvet at tage mixeren ud af systemet men ingen forskel og har prøvet at tage equalizeren ud men stadig intet held. Er der noget jeg har overset?


Mvh Jannick

​Kan forestille mig du bruger flere kabler når du har EQ og mixer på setup. Prøv at brug de kabler som går fra mixer til EQ uden mixer og EQ for at se om det er kablerne.

Link to comment
Share on other sites

For god ordens skyld skal jeg lige huske at spørge om det overhovedet virker hvis du har mixer og EQ i stikkontakten. Hvis ikke så er problemmet lidt der. Hvis det virker i stikkontakten men ikke på inverter så er det sandsynligvis inverteren der ikke virker som den skal. Mange elektroniske apparater virker slet ikke med billige invertere.

Link to comment
Share on other sites

Har fået løst problemet, Eq er med xlr stik hvor jeg havde købt xlr-phono stik adapter, hvis jeg tager dem af og sætter et kabel med xlr-phono stoppede brumme lyden og det hele virkede. Der er stadig en meget svag lyd, men tænker at det kan løses med et støjfilter. Tak for alle rådene ?

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..