Jump to content
Festivalanlæg dk

Maxamp20/Lyden klipper


Sankas
 Share

Recommended Posts

Hej

Vi er nogle drenge der har været ved, at bygge en boominator med en maxamp20, og alt virker umiddelbart til at fungere fint, udover at lyden begynder, at ”klippe”, når man skurer højere op for lyden end omkring 50 procent på en iphone.

Umiddelbart tænker vi, at problemet er at kablerne fra batteriet til forstærkerne er for tynde, men da vi ikke har særligt meget erfaring kunne vi godt bruge nogle inputs på om det kunne være problemet eller det er mere sandsynligt, at det er noget andet. Bare lige inden, at vi begynder, at foretage os alt for meget.

Link to comment
Share on other sites

  • 2 weeks later...

Hvad er modstanden på jeres højtalere?

EDIT: Hvis i har lavet en boominator er modstanden selvfølgelig på 4 ohm. Lidt en tanktorsk.

Så er der kun nogle få mulig ting tilbage som kan være galt. Hvis jeres kabler og lodninger til højtalerne ikke er tilstrækkelig tykke vil det være en grund. Ellers er det fordi i har for afladt et batteri eller også er jeres forstærker deffekt

Edited by ESO
Link to comment
Share on other sites

At kablerne til højtalere ikke er tykke nok er nok det mest sandsynlige, så det prøver vi at skifte.

Det er ikke batteriet i hvert fald. Vi har en batterioplader, der også kan fungerer som strømkilde, og lyden klipper også når den anvendes.

Vi har ikke lige en anden forstærker, at prøve med, så hvis det ikke virker, at skifte kablerne, så er det nok den.

tak for hjælpen endnu en gang

Link to comment
Share on other sites

Vi havde det samme problem da vi samlede vores boominator, og fejlen skyldes simpelt at vi havde sluttet ledninger til forkert mellem piezo og woofer.

vi løste problemet ved at skære et hul i bunden og efterfølgende lodde om :-)

Prøv at nøjes med at tilslutte højtalerne fra den ene side og se om de virker :-)

Link to comment
Share on other sites

Vi havde simpelthen forbundet vores ledninger fra piezo til woofer så både + og - var forbundet til wooferens +

 

Jeg ville hvis jeg var jer forbinde en del af boominatoren til jeres forstærker ad gangen og så kan i nemlig finde ud af hvilken side der gør at det ikke kan spille ;-)

det virkede for os :-D

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..