Jump to content
Festivalanlæg dk

Rødt lys på STA508 ved høj volumen.


baune93
 Share

Recommended Posts

Hej. Jeg var ude og teste mit anlæg. Der blev spillet på fuld knald i nogle timer, men efter en små 3 timer på fuld volumen, begyndte basenhederne at skratte, når der blev skruet mere end 75% op.

Vi slukkede så og jeg tænkte jeg ville vente til dagen efter, nu spiller de fint igen. Kan det være fordi jeg har overophedet min sta508, ventilatoren virker ikke, skal det siges, den drejer i hvert fald ikke rundt.

Desuden er der en rød lampe der tænder, når jeg skruer helt op for anlægget og bassen kommer på. Har prøvet at markere den med rød på billedet. Nogen ide om hvad dette betyder?

 

sta508.PNG

Link to comment
Share on other sites

Jeg ved det ikke, men du kunne udelukke om det er pga. overophedning ved at finde en blæser og erstatte den med den defekte. Alternativet er at få 5 af dine venner til at puste i omkreds ;-)

Det andet jeg kunne komme på, var at batteriet er ved at være tomt. 

Edited by zaxder
Link to comment
Share on other sites

Jeg ved det ikke, men du kunne udelukke om det er pga. overophedning ved at finde en blæser og erstatte den med den defekte. Alternativet er at få 5 af dine venner til at puste i omkreds ;-)

Det andet jeg kunne komme på, var at batteriet er ved at være tomt. 

​Er det en udskiftning der er nem at lave?

Tjo, hvilespændingen på batteriet ligger på 11,9-12v, så det kan ikke være det. :-/

 

Link to comment
Share on other sites

Det betyder at den er nede på cirka 30 % kapacitet, så det er ret lavt. Prøv at lad det op og se igen. 

Blæser var bare for at kunne udelukke noget :) 

​Det er desuden også ret gammelt og slidt batteri. Kan ikke lade det over 12,2 V ca. Troede ikke det kunne være det, men jeg prøver at få et nyt batteri smidt i :)

Tak for hjælpen! 

Link to comment
Share on other sites

Hvis batteriet ikke når under 10,8-11 V mens i spiller, tror jeg virkelig ikke det er batteriet. Har aldrig oplevet forvrængning ved 12V. At blæseren ikke virker mens i kører på fuld gas virker dog noget mere sandsynligt, specielt når det så virker dagen efter

Link to comment
Share on other sites

Forstærkeren bliver først varm efter de der 2-3 timer også begynder fanen at kører on/off i måske et minut af gængen pr 3-5 minut :b Den skal ikke kører hele tiden, så den behøver ikke være gået i stykker nødvendigvis

​Jeg har faktisk tænkt en del over om fanen kun kørte i intervaller, jeg er nødt til lige at se efter, om den så gør det :) 

Så vil jeg prøve at lade batteriet helt op, og se om den så gør det samme igen efter 2-3 timer.

Der er ingen bud på hvad det røde lys kan være?

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..