Jump to content
Festivalanlæg dk

Tweeters - den ene side spiller ikke?


Kostecki
 Share

Recommended Posts

Megaen sejler igen. Vi har et lille problem med vores tweeters endnu engang..

Vi er helt lost, da det virkelig ikke giver nogen mening - derfor er det jeres tur til at komme med en løsning :D


Problemet: 2 af vores tweeters (på samme kanal - altså den ene side) spiller ikke og her er hvad vi har prøvet:

Byttet rundt på kanalerne på forstærkeren (output)

Bytet rundt på MiniDSP (output)

Byttet tweeters FYSISK

Testet forbindelsen mellem alle kabler (og der var ingen problemer)

Konklusion: Lige meget hvad vi har prøvet, så er det hele tiden den samme side, der spiller høje toner. Og det er selvom vi fysisk har flyttet de to tweeters der umildbart først virkede til at være i stykker.

 

Halp, guys!

Link to comment
Share on other sites

Problemet er bare, at vi har byttet rundt på output-ledningerne så output er byttet rundt i forhold til hvilke tweeter-par der får spænding. Og det var stadig den samme side der virkede selvom det jo burde være blevet flyttet til den anden side.

Edited by Kostecki
Link to comment
Share on other sites

Vi kan sagtens høre forskel på lyd og ingen lyd :D med MiniDSP'en er det jo ret nemt at mute alt hvad vi ikke vil høre, så vi kun hører det vi skal. Vi har testet kablerne med et multimeter og har tjekket om der er forbindelse alle steder.

Link to comment
Share on other sites

Vi kan sagtens høre forskel på lyd og ingen lyd :D med MiniDSP'en er det jo ret nemt at mute alt hvad vi ikke vil høre, så vi kun hører det vi skal. Vi har testet kablerne med et multimeter og har tjekket om der er forbindelse alle steder.

​Arh, jeg forstod det som om den ene side spillede højere end den anden. - my bad.. Det må jo somehow være noget med forbindelsen, og altså hverken forstærker eller enheder, eftersom at det er ligegyldigt om I bytter rundt på kanalerne eller enhederne..

Link to comment
Share on other sites

Problemet er LØST!

Efter megen undring og fejlsøgning valgt vi at skifte ALLE kabler der involverer de to tweeters (Det virkede lidt som en last resort..) og det VIRKER!

Nu er der kommet en el doktor på, som lige dissekerer kablerne, for at se om der evt. var en løs forbindelse.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..