Jump to content
Festivalanlæg dk

*HASTER* Lyd hakker ved max. volumen


AndersBay
 Share

Recommended Posts

Hej FA, 

Vi står på Roskilde og anlægget laver problemer. Det har spillet perfekt de sidste par dage, men hvis vi idag skruer helt op på iPhonen begynder lyden af hakke. Vi har forsøgt med helt nyt fuldt opladet batteri, men det laver samme nummer.

Der er ikke ændret indstillinger på forstærkeren eller skruet fuldt op på forstærkeren. 

Vi bruger en GM-D8604 forstærker til at trække et par Cerwin-Vega højtalere.

Alle ideer til hjælp vil være meget værdsat

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..