Jump to content
Festivalanlæg dk

Hvad gør vi galt?


drizzyimorgen
 Share

Recommended Posts

Hej alle. Vi har endelig fået alle vores ting hjem, men da vi skulle teste højtalerne og vores TA2020, sker der næsten ingenting - de spiller sindsyg lavt og hvis vi skruer op på forstærkeren stopper de bare med at spille. Vi har købt en mini jack til mini jack, klippet det over, og sat mini jack til jack adapter på hvert kabel. Da vi klippede kablet over var der 2 isolerede og 2 ikke-isolerede ledninger indeni, vi tænkte at der 'bare' skulle én isoleret og én ikke isoleret i plus og minus på forstærkeren, men som sagt, så spillede de overdrevevet lavt. Har taget et billede af det vi har gjort http://img193.imageshack.us/img193/4392/foto123y.jpg Det skal lige siges at vi fik testet højtalerne inden vi købte dem og der kunne de sagtens spille højt. Håber der nogle der kan se hvad vi gør forkert. Vh Jonas

Link to comment
Share on other sites

Re: Hvad gør vi galt? Det lyder som om et eller andet er kortsluttet når det opfører sig sådan.. Måske outputs fra forstærkeren eller lign.. Check at i ikke er kommet til at kortslutte noget da i afisolerede kablerne :) Hvad er jeres setup i øvrigt? Højtalere osv..

Link to comment
Share on other sites

Re: Hvad gør vi galt? Mener altså de der adapter fra minijack til jack er lavet til hovedtelefoner og det kan være forklaringen. Tror i skal have fat i et Jack til jack højtaler kabel også klippe en af enderne af. Det er mit bud?

Link to comment
Share on other sites

Re: Hvad gør vi galt? Nåååååååååå nu er jeg med på hvad i har gjort.. Det kobber der sidder rundt om del indre den af ledningen er - og det kobber der er i kernen er +. Dvs, det kobber i har afisoleret til er - og så skal i afisolere et stykke af det indre ledning som er +. Da det er stereo er der jo en rød og en hvid/sort ledning inde i kablet.. Makes sense? :)

Link to comment
Share on other sites

Re: Hvad gør vi galt? Tusinde tak for hjælpen (igen) boys. Vi prøvede os lidt frem og endte med at få det til at virke. Vi har 2 stk's 15" TSM Live box 115, som spiller pisse godt! Nu mangler vi bare at få batteriet smidt til, også er vi klar til om 12 dage!! (-:

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..