Jump to content
Festivalanlæg dk

Maxamp20 - 3 amp


eis.eis.baby
 Share

Recommended Posts

Hey! 

Har lige fået samlet hele mit boominator set op med en Maxamp20. Og det spiller pisse fedt! Men.... Når jeg smider et amperemeter på siger  at den bruger 3 amp når jeg spiller for fuld guitar?? Og det kan jeg ikke få til at hænge sammen med at flere her inde siger at den bruger.     ~0,35 amp/5w?

Link to comment
Share on other sites

Det er fordi den ikke trækker en bestemt mængde konstant. Da musik er dynamisk er strømmen det også. Derfor kan du ikke bare smide et amperemeter på også få en konstant værdi. Man kan enten regne det ud vha hvor effektiv forstærkeren er eller teste ved at kører et batteri fladt fx

Link to comment
Share on other sites

1 hour ago, ESO said:

Det er fordi den ikke trækker en bestemt mængde konstant. Da musik er dynamisk er strømmen det også. Derfor kan du ikke bare smide et amperemeter på også få en konstant værdi. Man kan enten regne det ud vha hvor effektiv forstærkeren er eller teste ved at kører et batteri fladt fx

Så selvom mit amperemeter siger at den bruger 3 amp når jrg fx. Spiller dubstep sang, så bruger den stadig i "gennemsnit" de der 5w/~0,35amp?

Link to comment
Share on other sites

@eis.eis.baby, det lyder nu stadig helt skørt. Har du et multimeter som også kan agere som am-meter, så du kan dobbelttjekke?

På min boominator læser am-meteret ca. 0.5-0.6 ampere ved fuld smadder. På bagsiden af dit am-meter burde du gerne kunne finde en lille skrue, som regulerer den værdi du aflæser, da den kan have nogle måleusikkerheder, som du dermed kan korrigere væk. Jeg har vedhæftet et billede af mit am-meter, det kan være det hjælper. Det er skruen "I_ADJ" der justerer den viste værdi for strømstyrken.

 

IMG_20170512_170847061.jpg

Link to comment
Share on other sites

Det lyder godt nok besynderligt .. Og også fordi den faktisk kun trækker 0,16A når den er idle. Det kan jeg sgu ikke lige forklare. Jeg ville prøve at skrive til Maxamp/Accusafe, og høre om det gælder som en fejl.

Link to comment
Share on other sites

2 hours ago, KHesse said:

Det lyder godt nok besynderligt .. Og også fordi den faktisk kun trækker 0,16A når den er idle. Det kan jeg sgu ikke lige forklare. Jeg ville prøve at skrive til Maxamp/Accusafe, og høre om det gælder som en fejl.

Har snakket med Accusafe og de synes også det er vildt underligt.. så de ville lige lave nogle ting i Holland og så kunne jeg nok bare sende den retur til Disconetto

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..