Jump to content
Festivalanlæg dk

Hjælp til indstilling af CUBO 15 hvad gør jeg forkert


Lindgren
 Share

Recommended Posts

Jeg har købt en brugt CUBO 15 af en herinde fra som jeg ikke kan få meget lyd ud af uden det forvrænger og desværre også rasler en smule, men det sidste må kunne fikses. 

Har også købt 2 jack 12 som spiller røven ud af bukserne, og spiller så godt at CUBOEN er overflødig som det er lige nu. 

Nogen der ved om jeg overhoved kan få ornli effekt ud af CUBO ved indstilling. 

Bruger pioneer gm d8604 til at drive det hele.. OG mit pioneer HU autoradio til at indstille yderligere med. 

forstærker er sat på LP og ca 80hz kanalen der spiller SUB og samme på HU har prøvet at skrue ned og op på den, der ingen loudness eller andre bass forstærker sat til på HU

Kan kun skrue meget lidt op for gain for det lyder af helvede til. 

CUBO har en Kappa15lfa enhed i.. 

Nogle ideer, eller nogen som har en CUBO 15 stående jeg må teste i københavns området? 

Link to comment
Share on other sites

3 hours ago, Lindgren said:

Jeg har købt en brugt CUBO 15 af en herinde fra som jeg ikke kan få meget lyd ud af uden det forvrænger og desværre også rasler en smule, men det sidste må kunne fikses. 

Har også købt 2 jack 12 som spiller røven ud af bukserne, og spiller så godt at CUBOEN er overflødig som det er lige nu. 

Nogen der ved om jeg overhoved kan få ornli effekt ud af CUBO ved indstilling. 

Bruger pioneer gm d8604 til at drive det hele.. OG mit pioneer HU autoradio til at indstille yderligere med. 

forstærker er sat på LP og ca 80hz kanalen der spiller SUB og samme på HU har prøvet at skrue ned og op på den, der ingen loudness eller andre bass forstærker sat til på HU

Kan kun skrue meget lidt op for gain for det lyder af helvede til. 

CUBO har en Kappa15lfa enhed i.. 

Nogle ideer, eller nogen som har en CUBO 15 stående jeg må teste i københavns området? 

Prøv at skubbe med fingrene til membranen. Hvis der er noget der giver mislyd, kan det være enheden. Hvis det ikke er det, har jeg svært med at tro at det skulle være selve højtaleren der var noget galt med. Højtalerenheder kan tage en del flere tæv end man lige tror. Hvor tweetere kan brænde af, skal der virkelig, virkelig meget power til at brænde en 15" woofer af eller på anden vis beskadige den.

Del gerne nogle billeder af dit forstærker setup og, hvor højt du skruer op osv. Evt en video

Selvfølgelig ville jeg troubleshoote den raslen, det kunne evt. være fra et stikpanel hvis der er sådan et. 

Link to comment
Share on other sites

37 minutes ago, Lindgren said:

https://www.dropbox.com/s/w9h5qpy5peb6nz8/20170613_172554.jpg?dl=0

https://www.dropbox.com/s/rcloifnh1h4cq5h/20170613_172436.mp4?dl=0

@Alfred det er fordi det er læst og det knirker det lyder så skidt.. 

 

Svært at hører på videoen andet end til sidst hvor musikken er slukket. 

Er LPF sat til 500 Hz eller 120? Er gain sat mellem "H" og "Normal" eller på max.? Kan ikke få videoen til at virke :/ 

Link to comment
Share on other sites

13 minutes ago, Lindgren said:

@Alfred LPF ca 100Hz og Gain mellem H og Normal. 

Men kan sagtens skrue Gain højere op hvis jeg hiver hårdt i enheden og på den måde dæmper ale det larm og resonans den laver. 

Kan godt være den skal downloades først videoen, som @Kostecki siger.. 

https://www.dropbox.com/s/rcloifnh1h4cq5h/20170613_172436.mp4?dl=0 

Prøv lige at smid LPF ned på 80 Hz og test igen ?

Link to comment
Share on other sites

@Alex det hjælper ikke noget den buldre bare en lille smule mindre.. 

Men nu har jeg aft åbnet ved håndtag i begge sider og strammet skruerne så godt jeg kunne. 

Har sat et par ekstra skurer i her..  https://www.dropbox.com/s/x0pc55wf0tlemok/20170613_210405.jpg?dl=0

Så nu tester jeg det lige imorgen så naboerne ikke går amok, det knirker ikke så meget mere i kassen lige nu.. :D

Og så skal det testet uden for, da det lyder en del anderledes end indenfor tænker jeg. 

Link to comment
Share on other sites

3 hours ago, Lindgren said:

@Alex det hjælper ikke noget den buldre bare en lille smule mindre.. 

Men nu har jeg aft åbnet ved håndtag i begge sider og strammet skruerne så godt jeg kunne. 

Har sat et par ekstra skurer i her..  https://www.dropbox.com/s/x0pc55wf0tlemok/20170613_210405.jpg?dl=0

Så nu tester jeg det lige imorgen så naboerne ikke går amok, det knirker ikke så meget mere i kassen lige nu.. :D

Og så skal det testet uden for, da det lyder en del anderledes end indenfor tænker jeg. 

Bestemt, det er svært at regne med noget som helst godt indenfor, specielt hvis du sidder i et lille rum (læs: ikke en stor sal). 

Ser fint ud med skruerne. Kunne du bekræfte at der ikke var noget mekanisk galt med enheden? Altså at den ikke gav mislyd når du skubede til membranen med fingrene?

 

Har du prøvet uden dit head unit, direkte med en afspiller i Pioneeren?

Link to comment
Share on other sites

@Alfred virker ikke som om enheden fejler noget overhoved.. 

Men kan godt frygte det bliver svært at få kabinettet til at være "tæt" og ikke knirke og lave raslen. 

Ved ikke om der er nogle gode ideer til den slags. 

Jeg vil prøve at spille kun fra telefon senere til forstærker og se hvordan det virker, er sikker på lyden dog er ganske skidt hvis jeg også bruger toppene. Men for at se om der sker problemer med cuboen og om den kan tåle telefonens forstærker og ja selve forstærkeren vil det prøves et sted i det fri. :D 

Link to comment
Share on other sites

Det fungerede helt af helvede til..

Den klikker bare og forstærkeren prøver at gå i safemode.. 

Et eller andet er der galt og jeg fatter ikke hvad fanden det er.. :( 

Har sat nye ledninger på, der sad nogle dårlige lodninger og ikke noget krympeflex nede på hunstikket til speakon som jeg nu har ændret og nogle tykkere ledninger på uden for mange samlinger. 

Men heller ikke det er problemet. Se video

https://www.dropbox.com/s/80xafbugxcv83d5/20170614_131945.mp4?dl=0

Gain er som udgangs punkt imellem H og normal og skrues næsten helt ned. 

Ipad er skruet helt op.. :( 

Link to comment
Share on other sites

Lige et sidespørgsmål... Har du husket at lade dit batteri op?

Mine forstærkere klikker også og går i safemode hvis jeg intet strøm har på.

Anyhow jeg kan huske jeg havde ligende problem i foråret og jeg fiksede det ved at afisolere og skære nye ender til alle strømledninger samt højtaler ledninger.. Det kan gøre underværker

Link to comment
Share on other sites

Ja så var der ikke de samme problemer, så må jeg lige teste det imorgen igen og se om den kapper over eller rasler for meget. 

Fejlfinding på højeste plan.. Tak for hjælpen allesammen. :D 

 

@ESO hvor ville du fuge henne og med hvad? på bagsiden af enheden hvor metal og hullet rammer, så langs metallet hele vejen? 

Link to comment
Share on other sites

11 minutes ago, Lindgren said:

Ja så var der ikke de samme problemer, så må jeg lige teste det imorgen igen og se om den kapper over eller rasler for meget. 

Fejlfinding på højeste plan.. Tak for hjælpen allesammen. :D 

 

@ESO hvor ville du fuge henne og med hvad? på bagsiden af enheden hvor metal og hullet rammer, så langs metallet hele vejen? 

Da du lavede cuboen, burde du meget gerne have lagt en fuge mellem hvert eneste sted pladerne skulle ligge ind mod hinanden/skrues fast i hinanden. Det plejer man typisk at gøre for at få kabinettet helt tæt. :)

Link to comment
Share on other sites

10 hours ago, Lindgren said:

@Victor jeg har ikke lavet den, men købt den herinde.. :D

Så ved ikke om det er gjort.. 

Hvis der er blevet brugt PU lim, så er det også cool. Ellers behøves fugemasse ikke, hvis man bare er lidt rundhåndet med trælimen ?

Link to comment
Share on other sites

  • 2 weeks later...

Ja den skal hvertfald splittes ad for at komme alt den raslen til livs @Alex

Er der nogen i kbh der har en Cubo 15 jeg må lytte til for at sammenligne min?

Får ikke særlig meget tryk ud af den som jeg burde mene den kunne give, men måske jeg tager fejl og igen den kan slet ikke give noget som er vædr at bruge, som de 2 toppe jeg har faktisk giver.. 

@Alfred er det muligt at vise dig mit setup et sted så du kunne lytte til det måske? :)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 1 Guest (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..