Jump to content
Festivalanlæg dk

Maxamp tænder, højtalere virker, men ingen lyd.


JonathanH
 Share

Recommended Posts

Hej,

Jeg har bygget et festival anlæg til at tage med på Roskilde. Jeg købte et 'halfinator sæt' [ http://www.disconetto.dk/shop/komplet-halfinator-kit-139615p.html ] med et 60 AH bilbatteri til at køre det hele. Efter jeg havde sat det hele sammen og testede det (dumt ikke at teste på forhånd..), kom der ingen lyd ud.

Jeg tænkte at der måtte være en fejl med forstærkeren - så jeg bestilte en ny maxamp 20... Før jeg bestilte den, testede jeg højtalerne ved at sætte et 9v batteri mod ledningerne, hvorefter de alle brummede / klikkede. Idag har jeg sat den nye amp i, men der kommer stadig ingen lyd igennem; hverken når man tænder slukker / tager jackstick ud / rører ved jackstick etc. Der er fuldstændig stille.

Der er lys i forstærkeren, højtalerne virker så vidt jeg ved (?) og alt er loddet fint i min mening, så den eneste konklusion jeg kan finde er, at mit jackkabel er defekt. Virker dog besynderligt at de leverer et defekt jackkabel. Jeg har vedhæftet billeder af mit lodde-arbejde, batteri rummet, som jeg kalder det, og et overordnet billede af det hele. Hvad tror I der er galt med mit anlæg?

PS. Er der en måde at teste specifikt jacksticket / forstærkeren uden jackstick forbundet?

Alle former for hjælp er velkomne!
/Jonathan

NOTE: Det ligner at ledningerne sidder forkert i ampen, men der fordi mine negative ledninger har rødt på den ene side.

19204824_10211718778599059_2023639761_o.jpg

19243965_10211718779159073_626653143_o.jpg

19205127_10211718777839040_340457152_o.jpg

19238416_10211718776719012_1685148714_o.jpg

Link to comment
Share on other sites

Okay, for det første har du ikke bygget halfinators, så der er vidst gået lidt abstrakt i den ;)

For det andet, så er det nok de grimmeste lodninger jeg nogensinde har set, så dem skal du lige øve dig på til næste gang :D

For det tredje, og det du skal læse, så regner jeg med, at du bruger et minijack fra disconetto? 

Mange på siden her har haft problemer med det, så test et andet, det kunne sagtens være det, nu hvor alt det andet virker :)

Link to comment
Share on other sites

Tak for kritikken! havde jeg også lidt forventet :D Jeg brugte den her http://www.disconetto.dk/shop/mini-jack-kabel-126112p.html , så ja. Håber da det er den, der er skyld i det hele - kan ærligt ikke se hvad det ellers skulle være....

Nogen der ved hvor jeg kan købe et andet minijack med kabel til maxamp 20? ved sku ikke hvad det kabel/stik kaldes.. 

Der fulgte kabler med til forstærkeren, men forståeligt nok tør jeg ikke selv lodde så små detaljer ;) Prøver at få hjælp til det i en elektronik-shop, hvis ikke der findes andre modeller online?

Link to comment
Share on other sites

8 hours ago, JonathanH said:

Tak for kritikken! havde jeg også lidt forventet :D Jeg brugte den her http://www.disconetto.dk/shop/mini-jack-kabel-126112p.html , så ja. Håber da det er den, der er skyld i det hele - kan ærligt ikke se hvad det ellers skulle være....

Nogen der ved hvor jeg kan købe et andet minijack med kabel til maxamp 20? ved sku ikke hvad det kabel/stik kaldes.. 

Der fulgte kabler med til forstærkeren, men forståeligt nok tør jeg ikke selv lodde så små detaljer ;) Prøver at få hjælp til det i en elektronik-shop, hvis ikke der findes andre modeller online?

Jeg kender desværre ingen danske shops, som sælger dem færdiglavet, men det kan være, at du er heldig, at nogen fra siden her ligger inde med dem ? 

Ellers kan de købes her, hvor de kommer i en god kvalitet. Det er fra Holland, så den når måske lige at komme, hvis du bestiller i dag ?

http://store.accusafe.nl/accecoires/kabels-op-maat/3-5mm-connector-jack-voorgesoldeerd-op-een-jst-ph-kabel

Link to comment
Share on other sites

Tak for hjælpen Alex! Jeg prøver at ringe rundt og se om der er nogle i dk, der kan hjælpe mig og eller må jeg søge mod Holland.. 

Kan det virkelig passe at Disconetto har monopol på JST PH kabler i Danmark, selvom de efter sigende er kendt for at sende defekte enheder?

Link to comment
Share on other sites

22 minutes ago, JonathanH said:

Tak for hjælpen Alex! Jeg prøver at ringe rundt og se om der er nogle i dk, der kan hjælpe mig og eller må jeg søge mod Holland.. 

Kan det virkelig passe at Disconetto har monopol på JST PH kabler i Danmark, selvom de efter sigende er kendt for at sende defekte enheder?

Det tør jeg ikke udtale mig om, jeg er bare ikke stødt ind i andre sider, som har selv et jst-ph til minijack kabel ? 

Men sig endelig til, hvis du finder et sted, kunne være rart at have et sted i DK, hvor de faktisk sælger et, som virker ?

Alternativet er, at du selv lodder et ?

Link to comment
Share on other sites

3 minutes ago, Alex said:

Det tør jeg ikke udtale mig om, jeg er bare ikke stødt ind i andre sider, som har selv et jst-ph til minijack kabel ? 

Men sig endelig til, hvis du finder et sted, kunne være rart at have et sted i DK, hvor de faktisk sælger et, som virker ?

Alternativet er, at du selv lodder et ?

Disconetto har sendt et nyt afsted - god service! Men jeg prøver at tage ind i elextra og se om jeg kan købe et stik i bedre kvalitet og evt. høre om de kan lodde det. Ellers må jeg jo selv kaste mig ud i det :)

Har ikke fundet nogle steder online endnu..

Håber det fikser problemet, tak for hjælpen :D

Link to comment
Share on other sites

Jeg har nu loddet mit eget jack stick, som så meget fint ud, men der kommer stadig ingen lyd ud overhovedet..

Kan det skyldes tweetere / modstand på tweeters, som måske er overophedet ved lodning el.lign?

Jeg har prøvet med to forstærkere og to jackstick + et tredje på vej... Kan det være noget med højtalerne selvom de brummer / klikker når jeg rører med et 9v batteri?

Link to comment
Share on other sites

Hej igen,

Jeg ville lige opdatere med løsningen på mit problem. Det viste sig at være trykkontaken (http://www.disconetto.dk/shop/trykkontakt-med-blaa-139619p.html) der ikke fungerede. Det var det sidste jeg have mistænkt, da den blå diode i kontakten tændte og forstærkerens grønne diode også tændte. Ved ikke helt hvorfor det så ikke virkede med den, men tænker den ikke har lukket nok strøm igennem. Købte en ny kontakt i Silvan og det virker perfekt med den! 

Jonathan

Link to comment
Share on other sites

4 hours ago, JonathanH said:

Hej igen,

Jeg ville lige opdatere med løsningen på mit problem. Det viste sig at være trykkontaken (http://www.disconetto.dk/shop/trykkontakt-med-blaa-139619p.html) der ikke fungerede. Det var det sidste jeg have mistænkt, da den blå diode i kontakten tændte og forstærkerens grønne diode også tændte. Ved ikke helt hvorfor det så ikke virkede med den, men tænker den ikke har lukket nok strøm igennem. Købte en ny kontakt i Silvan og det virker perfekt med den! 

Jonathan

Fedt at høre du fik problemet fikset :)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..