Jump to content
Festivalanlæg dk

Akut problem med BassFace 1.2


ChristofferSoeholm
 Share

Recommended Posts

Hej alle i forummet. Vi har et problem, som er utroligt irriterende. Vi har lige købt en ny BassFace forstærker, og har sat den til vores anlæg. Den driver 3 Cubo 15. Alt er sat op efter bogen, og jeg har været meget nøje med det, men det virker ikke! 

Når vi sætter strøm til, hopper BassFace til safety utroligt hurtigt! Den står bare og hopper. Vi bruger et lastbilbatteri på 1150A, som er fuldt opladt. Vi har også prøvet andre batterier, men det er samme situation hver gang. 

Jeg vedhæfter lige billeder, og hvis nogen af jer kan spotte hvad det kan være, så må i meget gerne komme med forslag, har selv prøvet alt!

Den gjorde det samme med vores sidste BassFace, som endte med at dø af det, altså sprænge. Før sikringen røg... 

https://www.dropbox.com/s/4xne7myiqtaeoht/Photo 17-06-2017%2C 15.25.56.jpg?dl=0

https://www.dropbox.com/s/i8nf2e0kcmpgzlh/Photo 17-06-2017%2C 15.26.33.jpg?dl=0

https://www.dropbox.com/s/e7octfvlg5fffle/Photo 17-06-2017%2C 15.26.39.jpg?dl=0

https://www.dropbox.com/s/6atw94pnblsdfjq/Photo 17-06-2017%2C 15.27.02.jpg?dl=0

Link to comment
Share on other sites

11 minutes ago, ChristofferSoeholm said:

Hej alle i forummet. Vi har et problem, som er utroligt irriterende. Vi har lige købt en ny BassFace forstærker, og har sat den til vores anlæg. Den driver 3 Cubo 15. Alt er sat op efter bogen, og jeg har været meget nøje med det, men det virker ikke! 

Når vi sætter strøm til, hopper BassFace til safety utroligt hurtigt! Den står bare og hopper. Vi bruger et lastbilbatteri på 1150A, som er fuldt opladt. Vi har også prøvet andre batterier, men det er samme situation hver gang. 

Jeg vedhæfter lige billeder, og hvis nogen af jer kan spotte hvad det kan være, så må i meget gerne komme med forslag, har selv prøvet alt!

Den gjorde det samme med vores sidste BassFace, som endte med at dø af det, altså sprænge. Før sikringen røg... 

https://www.dropbox.com/s/4xne7myiqtaeoht/Photo 17-06-2017%2C 15.25.56.jpg?dl=0

https://www.dropbox.com/s/i8nf2e0kcmpgzlh/Photo 17-06-2017%2C 15.26.33.jpg?dl=0

https://www.dropbox.com/s/e7octfvlg5fffle/Photo 17-06-2017%2C 15.26.39.jpg?dl=0

https://www.dropbox.com/s/6atw94pnblsdfjq/Photo 17-06-2017%2C 15.27.02.jpg?dl=0

1150A det var noget af et batteri ;)

nu ved jeg ikke om det kan være det, men det ser for mig ud til at jeres afbryder/kontakt sidder på både + og remote istedet for kun remote (sikke en tyk ledning i bruger på til remote). Dette kan vel være problematisk at slukke og tænde imens der går så meget strøm igennem? :) håber i får det løst

Link to comment
Share on other sites

7 minutes ago, Frederik-Hagelund said:

1150A det var noget af et batteri ;)

nu ved jeg ikke om det kan være det, men det ser for mig ud til at jeres afbryder/kontakt sidder på både + og remote istedet for kun remote (sikke en tyk ledning i bruger på til remote). Dette kan vel være problematisk at slukke og tænde imens der går så meget strøm igennem? :) håber i får det løst

I stedet for at sætte en lus mellem + og Remote, så satte vi bare Remote sammen med + oppe på vores kontakt, da vi så slap for at sætte flere ledninger i en holder. Vi prøver lige med en mindre Remote ledning, vi er her nu, og prøver ting af, så svarer om 2 igen :)

Afprøvet... og det er samme resultat

Link to comment
Share on other sites

1 minute ago, ChristofferSoeholm said:

I stedet for at sætte en lus mellem + og Remote, så satte vi bare Remote sammen med + oppe på vores kontakt, da vi så slap for at sætte flere ledninger i en holder. Vi prøver lige med en mindre Remote ledning, vi er her nu, og prøver ting af, så svarer om 2 igen :)

Det er sådan set også fint nok, men det optimale er at have en kontakt imellem remote og + signalet, på den måde undgår man at tænde og slukke for store mængder strøm, hvilket jeg mener at have læst kan skabe gnister eller lign. 

Link to comment
Share on other sites

5 minutes ago, Frederik-Hagelund said:

Det er sådan set også fint nok, men det optimale er at have en kontakt imellem remote og + signalet, på den måde undgår man at tænde og slukke for store mængder strøm, hvilket jeg mener at have læst kan skabe gnister eller lign. 

Okay, vi har også lige prøvet dette, og det virkede heller ikke :(

Link to comment
Share on other sites

Vi har bare smidt dem i + og - med to cubos i den inderste +/- og en i den yderste +/-. Men lige nu er ingen af dem sat til... vi prøver bare at få forstærkeren til at tænde uden at hoppe til safety 10 gange i sekundet

3 minutes ago, Frederik-Hagelund said:

 

Det var da irriterende, hvordan har i connected jeres 3 cubo15'er til forstærkeren?

 

Kan det have ødelagt noget i forstærkeren, at Remote ledningen har været så stor?

Link to comment
Share on other sites

24 minutes ago, ChristofferSoeholm said:

Vi har bare smidt dem i + og - med to cubos i den inderste +/- og en i den yderste +/-. Men lige nu er ingen af dem sat til... vi prøver bare at få forstærkeren til at tænde uden at hoppe til safety 10 gange i sekundet

 

Kan det have ødelagt noget i forstærkeren, at Remote ledningen har været så stor?

altså jeg ville prøve at minimere alle connection så i kun har + til + og - til -  på batteriet også selvfølgelig en lus remote til +. tænder den stadig ikke ville jeg skyde på den er defekt. :/ 

 

og nej remote ledningen kunne ligeså godt være en lille led ledning. størrelsen af den har ingen betydning. det er bare lidt overkill med en stor en på grund af prisen :)

Link to comment
Share on other sites

Nu har vi gjort det.. og det er det samme. Vi har lige taget en video af hvad den gør.

https://www.dropbox.com/s/x28rrb8nz1pdr4m/Video 17-06-2017%2C 16.52.43.mov?dl=0

20 minutes ago, Frederik-Hagelund said:

altså jeg ville prøve at minimere alle connection så i kun har + til + og - til -  på batteriet også selvfølgelig en lus remote til +. tænder den stadig ikke ville jeg skyde på den er defekt. :/ 

 

og nej remote ledningen kunne ligeså godt være en lille led ledning. størrelsen af den har ingen betydning. det er bare lidt overkill med en stor en på grund af prisen :)

 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..