Jump to content
Festivalanlæg dk

Recommended Posts

Hej alle i forummet. Vi har et problem, som er utroligt irriterende. Vi har lige købt en ny BassFace forstærker, og har sat den til vores anlæg. Den driver 3 Cubo 15. Alt er sat op efter bogen, og jeg har været meget nøje med det, men det virker ikke! 

Når vi sætter strøm til, hopper BassFace til safety utroligt hurtigt! Den står bare og hopper. Vi bruger et lastbilbatteri på 1150A, som er fuldt opladt. Vi har også prøvet andre batterier, men det er samme situation hver gang. 

Jeg vedhæfter lige billeder, og hvis nogen af jer kan spotte hvad det kan være, så må i meget gerne komme med forslag, har selv prøvet alt!

Den gjorde det samme med vores sidste BassFace, som endte med at dø af det, altså sprænge. Før sikringen røg... 

https://www.dropbox.com/s/4xne7myiqtaeoht/Photo 17-06-2017%2C 15.25.56.jpg?dl=0

https://www.dropbox.com/s/i8nf2e0kcmpgzlh/Photo 17-06-2017%2C 15.26.33.jpg?dl=0

https://www.dropbox.com/s/e7octfvlg5fffle/Photo 17-06-2017%2C 15.26.39.jpg?dl=0

https://www.dropbox.com/s/6atw94pnblsdfjq/Photo 17-06-2017%2C 15.27.02.jpg?dl=0

Share this post


Link to post
Share on other sites
Hold dig opdateret på nyheder fra Canopy Sound - smid et like!


11 minutes ago, ChristofferSoeholm said:

Hej alle i forummet. Vi har et problem, som er utroligt irriterende. Vi har lige købt en ny BassFace forstærker, og har sat den til vores anlæg. Den driver 3 Cubo 15. Alt er sat op efter bogen, og jeg har været meget nøje med det, men det virker ikke! 

Når vi sætter strøm til, hopper BassFace til safety utroligt hurtigt! Den står bare og hopper. Vi bruger et lastbilbatteri på 1150A, som er fuldt opladt. Vi har også prøvet andre batterier, men det er samme situation hver gang. 

Jeg vedhæfter lige billeder, og hvis nogen af jer kan spotte hvad det kan være, så må i meget gerne komme med forslag, har selv prøvet alt!

Den gjorde det samme med vores sidste BassFace, som endte med at dø af det, altså sprænge. Før sikringen røg... 

https://www.dropbox.com/s/4xne7myiqtaeoht/Photo 17-06-2017%2C 15.25.56.jpg?dl=0

https://www.dropbox.com/s/i8nf2e0kcmpgzlh/Photo 17-06-2017%2C 15.26.33.jpg?dl=0

https://www.dropbox.com/s/e7octfvlg5fffle/Photo 17-06-2017%2C 15.26.39.jpg?dl=0

https://www.dropbox.com/s/6atw94pnblsdfjq/Photo 17-06-2017%2C 15.27.02.jpg?dl=0

1150A det var noget af et batteri ;)

nu ved jeg ikke om det kan være det, men det ser for mig ud til at jeres afbryder/kontakt sidder på både + og remote istedet for kun remote (sikke en tyk ledning i bruger på til remote). Dette kan vel være problematisk at slukke og tænde imens der går så meget strøm igennem? :) håber i får det løst

Share this post


Link to post
Share on other sites
7 minutes ago, Frederik-Hagelund said:

1150A det var noget af et batteri ;)

nu ved jeg ikke om det kan være det, men det ser for mig ud til at jeres afbryder/kontakt sidder på både + og remote istedet for kun remote (sikke en tyk ledning i bruger på til remote). Dette kan vel være problematisk at slukke og tænde imens der går så meget strøm igennem? :) håber i får det løst

I stedet for at sætte en lus mellem + og Remote, så satte vi bare Remote sammen med + oppe på vores kontakt, da vi så slap for at sætte flere ledninger i en holder. Vi prøver lige med en mindre Remote ledning, vi er her nu, og prøver ting af, så svarer om 2 igen :)

Afprøvet... og det er samme resultat

Share this post


Link to post
Share on other sites
1 minute ago, ChristofferSoeholm said:

I stedet for at sætte en lus mellem + og Remote, så satte vi bare Remote sammen med + oppe på vores kontakt, da vi så slap for at sætte flere ledninger i en holder. Vi prøver lige med en mindre Remote ledning, vi er her nu, og prøver ting af, så svarer om 2 igen :)

Det er sådan set også fint nok, men det optimale er at have en kontakt imellem remote og + signalet, på den måde undgår man at tænde og slukke for store mængder strøm, hvilket jeg mener at have læst kan skabe gnister eller lign. 

Share this post


Link to post
Share on other sites
5 minutes ago, Frederik-Hagelund said:

Det er sådan set også fint nok, men det optimale er at have en kontakt imellem remote og + signalet, på den måde undgår man at tænde og slukke for store mængder strøm, hvilket jeg mener at have læst kan skabe gnister eller lign. 

Okay, vi har også lige prøvet dette, og det virkede heller ikke :(

Share this post


Link to post
Share on other sites

Vi har bare smidt dem i + og - med to cubos i den inderste +/- og en i den yderste +/-. Men lige nu er ingen af dem sat til... vi prøver bare at få forstærkeren til at tænde uden at hoppe til safety 10 gange i sekundet

3 minutes ago, Frederik-Hagelund said:

 

Det var da irriterende, hvordan har i connected jeres 3 cubo15'er til forstærkeren?

 

Kan det have ødelagt noget i forstærkeren, at Remote ledningen har været så stor?

Share this post


Link to post
Share on other sites
24 minutes ago, ChristofferSoeholm said:

Vi har bare smidt dem i + og - med to cubos i den inderste +/- og en i den yderste +/-. Men lige nu er ingen af dem sat til... vi prøver bare at få forstærkeren til at tænde uden at hoppe til safety 10 gange i sekundet

 

Kan det have ødelagt noget i forstærkeren, at Remote ledningen har været så stor?

altså jeg ville prøve at minimere alle connection så i kun har + til + og - til -  på batteriet også selvfølgelig en lus remote til +. tænder den stadig ikke ville jeg skyde på den er defekt. :/ 

 

og nej remote ledningen kunne ligeså godt være en lille led ledning. størrelsen af den har ingen betydning. det er bare lidt overkill med en stor en på grund af prisen :)

Share this post


Link to post
Share on other sites

Nu har vi gjort det.. og det er det samme. Vi har lige taget en video af hvad den gør.

https://www.dropbox.com/s/x28rrb8nz1pdr4m/Video 17-06-2017%2C 16.52.43.mov?dl=0

20 minutes ago, Frederik-Hagelund said:

altså jeg ville prøve at minimere alle connection så i kun har + til + og - til -  på batteriet også selvfølgelig en lus remote til +. tænder den stadig ikke ville jeg skyde på den er defekt. :/ 

 

og nej remote ledningen kunne ligeså godt være en lille led ledning. størrelsen af den har ingen betydning. det er bare lidt overkill med en stor en på grund af prisen :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Jakob Petersen
      Hej FA!
      De sidste stykke tid har jeg gået og stykket sammen hvilke enheder, forstærkere osv jeg skal have bygget/købt inden RF18. Jeg håber dog at i kan fortælle om det er en god idé eller ej!
      Pt består mit anlæg af:
      1 stk. cuba 15 med kappa 15 lfa (ikke extended) byggede den primært for at øve mig, det var aldrig planen at den skulle med på Roskilde.
      2 stk. PA højtalere fra Thoman. Jeg er godt klar over at de ikke er det bedste valg, men jeg købte dem inden jeg begyndte at sætte mig ind i anlæg.
      https://goo.gl/DmWq76
      1 stk. Pioneer GM-D8604.
      Ingen head unit bare jack stik direkte til forstærkeren.
      2 stk. 110 ah Harald skrald batterier, alle år har jeg arbejdet på Roskilde så jeg har haft mulighed for at tage en oplader med, dette gider jeg dog ikke længere og vælger derfor at gå ind i solceller.
      Mine planer er som følger for RF18
      2 stk. Cubo 15 extenden med kappa 15 lfa
      Skal drives af GM-D9601.
      Kører højtalerne med 8604 forstærkeren.
      Solceller/laderegulator:
      laderegulator:
      https://goo.gl/UqNYRa
      3 stk. 105W tyndfilm solceller
      https://goo.gl/R9VbWg
      Diverse lys med DMX lysmixer, hvad har folk bedst erfaringer med her?
      Derudover kunne jeg godt bruge nogle indput til hvad man normalt gør med head unit. Bruger folk bare deres smartphone og spotify eller slæber alle rundt på en lille DJ pult og et usb stik?
      udbygning af batteribank med flere batterier. Det hele skal så bygges på en 2x1 meter trækvogn.
       
      RF19
      4 stk. cubo 15 kappa 15 lfa
      Drives af 9601 forstærkeren.
      2 stk. ot212/ 4 stk ot12? gør det nogen forskel?
      drives af 8604 forstærkeren.
       
      Er mine planer helt huld i hovedet eller kommer det til at fungere nogenlunde?
      På forhånd tak for hjælpen
       
    • By Eis
      Jeg sælger en Pioneer GM-D8604 forstærker.
      Har været anvendt 2 år på Roskilde og ellers stået stille, så står som ny og ikke brugt særlig meget.
      Pris: 1200
      Kan afhentes i Greve eller Sydhavn
    • By niculw
      Hejsa
      Tænkte på om nogen ved om det er muligt at køre både kanal A og B i bridged mode på en 8ohm enhed hver?
      Vil lave et stort setup med mine 2 OT12 og 2 Cubo15 hvor jeg tænkte at putte en Cubo15 på hver sin kanal af pioneeren og køre mine OT12 på en t.amp E-400.
      Nu er mit problem så at pioneer kun oplyser 2 kanals bridged mode ved 4 og 2 ohm. Er det muligt med 8ohm eller vil den brænde sammen?
    • By Nikolaj M
      Hej FA.dk

      Jeg søger 2 x cubo15 hvis nogle har dem til salg. Helst over broen mod Fyn/Jylland.
      Skriv hvis i har nogle - pris, enhed og materiale evt. 
      Speakon-bøsninger er ikke et must.

      Er i gang med andre projekter pt, så vil gerne finde en let løsning mht. cuboerne! 
       
×