Jump to content
Festivalanlæg dk
Albert Brygger

Kan jeg sætte et 14v batteri til en maxamp 20?

Recommended Posts

Hold dig opdateret på nyheder fra Canopy Sound - smid et like!


Hvad er du ved at bygge?

maxamp20 kan køre op til 14v (http://store.accusafe.nl/modules/versterkers/maxamp20-met-3-5mm-connector), men hvis den ikke har power nok ved 12v, kommer den sgu nok heller ikke til at have det ved 14v.
Måske du skulle overveje en anden forstærker (men igen - hvad er du ved at bygge, og hvad bruger du som input til din maxamp? Inputsignalet har MEGET at sige mht. hvor højt den spiller).

Share this post


Link to post
Share on other sites

Mit problem er at når jeg skruer helt op, så begynder den at hoppe af, som der ikke er nok strøm, mit setup køre igennem et solcellepanel, og er usikker på om det kan have noget at gøre med at den hopper af, bruger en P-Audio HP 10W og så har jeg en lidt mindre enhed i, som er fra en gammel højtaler

Share this post


Link to post
Share on other sites

Det lyder som om dit batteri er noget skrammel? Men det kan også være din solcelleregulator: hvis du har sluttet din "load" (forstærkeren) til solcelleregulatoren, så prøv at pille den af og sæt den direkte på batteriet. Jeg havde også problemer med noget ligende (hakker ud ved høj volumen) da jeg kørte forstærkeren igennem solcelleregulatoren.

Mit råd: kør din forstærker direkte fra batteriet og hold så øje med at spænding ikke ryger for langt ned vha. et voltmeter. Så er du sikker på at din laderegulator ikke fucker med strømmen til din forstærker, og du for stadig fordelen ved en laderegulator (ordenlig lade-spædning og ingen overladning).

Share this post


Link to post
Share on other sites
1 hour ago, Albert Brygger said:

Hvordan vil du så koble det sammen med solcellerne?

solar-diagram-1.jpg

De stiplede linjer er sådan du normalt ville bruge din solcelleregulator. Du skal dog bare forbinde som på billedet: altså din forstærker (lampen) direkte til batteriet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Eis
      Jeg sælger en Pioneer GM-D8604 forstærker.
      Har været anvendt 2 år på Roskilde og ellers stået stille, så står som ny og ikke brugt særlig meget.
      Pris: 1200
      Kan afhentes i Greve eller Sydhavn
    • By Fred916a
      Hej Festivalanlæg
      Jeg søger desperat en lepai 2020a+ forstærker i dag. Min gamle er lige kortsluttet, så skal bruge den asap, da vi ellers ikke kan have vores hyggeanlæg med i køen. 
      Gerne i Kbh og omegn
      Tak på forhånd 
      /Frederik
    • By JonathanH
      Hej,
      Jeg har bygget et festival anlæg til at tage med på Roskilde. Jeg købte et 'halfinator sæt' [ http://www.disconetto.dk/shop/komplet-halfinator-kit-139615p.html ] med et 60 AH bilbatteri til at køre det hele. Efter jeg havde sat det hele sammen og testede det (dumt ikke at teste på forhånd..), kom der ingen lyd ud.
      Jeg tænkte at der måtte være en fejl med forstærkeren - så jeg bestilte en ny maxamp 20... Før jeg bestilte den, testede jeg højtalerne ved at sætte et 9v batteri mod ledningerne, hvorefter de alle brummede / klikkede. Idag har jeg sat den nye amp i, men der kommer stadig ingen lyd igennem; hverken når man tænder slukker / tager jackstick ud / rører ved jackstick etc. Der er fuldstændig stille.
      Der er lys i forstærkeren, højtalerne virker så vidt jeg ved (?) og alt er loddet fint i min mening, så den eneste konklusion jeg kan finde er, at mit jackkabel er defekt. Virker dog besynderligt at de leverer et defekt jackkabel. Jeg har vedhæftet billeder af mit lodde-arbejde, batteri rummet, som jeg kalder det, og et overordnet billede af det hele. Hvad tror I der er galt med mit anlæg?
      PS. Er der en måde at teste specifikt jacksticket / forstærkeren uden jackstick forbundet?
      Alle former for hjælp er velkomne!
      /Jonathan
      NOTE: Det ligner at ledningerne sidder forkert i ampen, men der fordi mine negative ledninger har rødt på den ene side.




    • By Barslund
      Hej,
      Campen og jeg har en gammel Boominator fra 2011, som har i fungeret fint indtil nu. 
      Nu oplever vi dog, at når man skruer op for semi-høj volume, så vil samtlige 4 højtalere "cutte-ud"/skratte, hvilket særligt er gældende ved bass tunge musik stykker. 
      Min umiddelbare tanke var, at batterierne ikke leverede nok strøm til forstærkeren, eftersom det kun opleves ved høj volume. Men batterierne skulle gerne være nye, og der er testet med flere forskellige, hvor samme problem opstår. - mangler dog at teste med en 12v strømkilde direkte fra væggen. 
       
      Derfor tænker jeg om forstærkeren evt. er stået af, og der skal bestilles en ny ASAP?
      Hvis den er stået af, skal vi så vælge en cAMP AMP eller en Maxamp 20?
      hertll skal det nævnes, at der sidder en solcelle ovenpå boominatoren, der dog pt. ikke bliver brugt. 
       
      Forslag modtages med kyshånd!
    • By sittam
      hej vi har i vores camp nogen højtaler vi godt vil brug til en andlægge på roskilde men jeg ved ikke hvad man skal købe til det 
      det er de her højtaller http://www.hoejttalerbutikken.dk/produkter/14-disco-rock-hoejttaler/389671-10-discohoejttaler/
×