Jump to content
Festivalanlæg dk

Enhed spiller ikke


cuscus1995
 Share

Recommended Posts

Vi har bygget vores omnitoppe om fordi de var lavet utrolig dårligt i første omgang. Da vi tester vores mellemtone enheder går det op for os, at den ene deltalite 2512 overhovedet ikke spiller. Selv når vi putter den direkte på terminalen er der ikke så meget som en lyd. Den har fået et lille tryk lige i midten af højtalerne enheden. Men ikke noget jeg vurdere som værende af større karakter. Nogen der har haft følgende problem før?

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..