Jump to content
Festivalanlæg dk

Defekt HP10W


NetBios
 Share

Recommended Posts

Hej Nu var vi ellers blevet så glade for vores boominator, også skete det værst tænkelige. En af vores HP10Were begyndte at lyde underligt. Jeg har optaget en af vores fungerende HP10W vs. den defekte HP10W, og uploadet det her:

Vi skal altså have fat i en ny HP10W eller repareret den defekt, hvis det altså kan lade sig gøre. Ligeledes er vi ret interesseret i at finde du af om vi blot har fået fat i en HP10W som var dårlig, eller om det noget i vores setup? Vi benytter os af en Sure TK2050 forstærker på 4X100W hvor vi har spillet med en iPhone, og det har hverken limiteret eller noget. Så mit bud er altså at det blot er en fejl fra fabrikken? Mvh, Ham med 3/4 boominatoren.
Link to comment
Share on other sites

Re: Defekt HP10W Mit bud er at i har presset enheden for meget og ødelagt den.. Hp10w har kun 3mm xmax og selv med en TA2020 kan man presse dem tæt på grænsen.. En tk2050 og fx det der James blake nummer = potentiel katastrofe.. Der er nok ikke meget andet at gøre end at erstatte enheden desværre..

Link to comment
Share on other sites

Re: Defekt HP10W Selv med en TK2050 burde der ikke være problemmer med at enheden rammer bagstykket. Og faktisk lyder det heller ikke som det er problemmet. Det lyder mere af at magneten har flyttet sig en anelse og nu skraber mod svingspolen (hvilket giver en overraskende fed baseffekt på lige det nummer). Selvfølgelig kan det også være at den har "hakket" mod bagstykket. Det kan ske med en forstærker på 24V kørt fuld på absolut fuld volumen og hvor man ikke har sørget for nogen form for ekstra basafskæring. (Eller som en gjorde, køre 20hz sinustoner igennem den for at tilspille enheden, det er en rimelig hurtig måde at sikre at enheden dør). Relativt nemt at tjekke om det er det ene eller det andet. Hvis det er det første så vil enheden "kradse" både når du manuelt skubber membranen indaf og udaf. Hvis det er det andet vil der efter at være presset 3mm indaf ikke længere være nogen "kradse"-effekt men den kommer igen når man giver slip på membranen. Det første er en fabriksfejl, det andet en brugerfejl.

Link to comment
Share on other sites

Re: Defekt HP10W Tak for de hurtige svar. Vi har fået pillet enheden ud nu. Men vi kan slet ikke få enheden til at kradse når vi manuelt skubber membranen ind og ud, men den knaser kun når vi spiller på enheden.

Link to comment
Share on other sites

Re: Defekt HP10W Ja, vi har prøvet at skifte forstærker kanal og forstærker. Så det er enheden den er gal med. Umiddelbart begyndte problemet som en lille mislyd ved normal volumen, som vi så undrede os over. Vi undersøgte så problemet nærmere, og det er siden begyndt at kradse mere kan man sige.

Link to comment
Share on other sites

Re: Defekt HP10W Ja, det er den. Ang det her: "Hvis det er det andet vil der efter at være presset 3mm indaf ikke længere være nogen "kradse"-effekt men den kommer igen når man giver slip på membranen." Er dette mens vi spiller musik vi skal prøve dette?

Link to comment
Share on other sites

Re: Defekt HP10W Men der er ikke nogen som har andre forslag til hvordan vi tester, hvorvidt det er vores egen fejl eller en fejl fabrikken? :-) Vi er ligeledes meget interesseret i en ny HP10W naturligvis, da vi ikke kan bruge vores boominator til ret meget lige nu, desværre! - Håber der er en venlig sjæl derude, som tilfældigvis har en HP10W liggende :-)!

Link to comment
Share on other sites

Re: Defekt HP10W På speakerplans.com er der nogen eksperter i dens slags, du kan prøve at spørge der. Prøv også at google og læs en masse før du rammer det rigtige. I kan bruge den som en halv Boominator indtil videre, selv om det jo ikke er optimalt.

Link to comment
Share on other sites

Re: Defekt HP10W Så er der lidt nyt igen, vi fik besked fra Intertechnik af at vi kunne pille membranen væk, for at se om det var spolen på højtaleren som var smeltet. Det gjorde vi så, og med mit utrænede øje, så ser umiddelbart ikke ud somom vi har overbelastet enheden. Billeder har jeg uploadet herunder: https://www.dropbox.com/sh/b30vcxm0ldjw ... _Lh?v=0mcn Vi venter dog stadig på svar fra Intertechnik, hvad de mener om højtaleren. Men ville bare lige høre, om i evt. kan se noget, som jeg ikke kan? :-) Vi er stadig meget desperate efter at få fat i en HP10W enhed ;-). Så hvis der er nogen som har en, eller kender et sted som har nogle på lager. Så tager vi imod dette med åbne arme, også selvom det er udenfor EU.

Link to comment
Share on other sites

Re: Defekt HP10W

Desuden så under det mig at Intertechnik har rådet dig til at skille enheden ad hvis de ikke kan sørge for en erstatning eller et recone kit.
+1 - det virker helt hjernedødt.. Det kunne ha' været en lille ting der var til at fikse, men nu er enheden istedet helt død..
Link to comment
Share on other sites

Re: Defekt HP10W Jeg kan forresten lige tilføje at det ikke er en brugerfejl. Enheden er helt normalt udseende og er tydeligvis ikke blevet overbelasted (svingpolen er ens over det hele med samme farve og glans). Det må altså være en fabrikationsfejl. Det ville også have overrasket mig meget hvis det kunne lade sig gøre at overbelaste enheden med en 24V forstærker (30Wrms per enhed) med mindre du havde smidt lavfrekvente sinustoner igennem den. Mine egne beregninger siger at enheden i dette kabinet burde kunne klare 50Wrms per enhed, altså 50% margin.

Link to comment
Share on other sites

Re: Defekt HP10W Åh ja, det er så lidt træls at høre den evt. kunne have været fikset :/ - Teknikeren hos Intertechnik sagde den var helt død, og derfor ligeså godt kunne skille den ad, hvorefter han på billeder kunne afgøre hvorvidt den var overbelastet. Nå anyways, det er der jo desværre ikke noget at gøre noget ved ... - Men ja, en halfinator pakke er måske en lidt dyr løsning, men ligenu er vi rimelig hooked bare på at få fat i noget. :-). Men det dejligt at høre det ikke er vores egen skyld, nu kan vi sove lidt mere roligt om natten, med tanken om at de andre 3 enheder forhåbentlig nok skal holde. Indtil videre kan i få et stakkels billede af den halvfærdige boominator: mo5aVZ0.jpg Vi må indrømme det har taget lidt pusten af projektet, som vi ellers var så godt i gang med - Men vi håber det nok skal gå ;-)

Link to comment
Share on other sites

  • 2 weeks later...

Re: Defekt HP10W Vi har vist mere eller mindre opgivet søgen på en ny HP10W, så vi må kigge mod andre løsninger nu :) Vi har som skrevet tidligere en TK2050 4 kanals til Boominatoren, men har læst noget med, at denne forstærker ikke må belastes ujævnt? - Altså, vi kan ikke 'bare' spille på 3 af enhederne, uden af belaste den sidste kanal på forstærkeren, kan dette virkelig være rigtigt? Er der ikke nogen måde vi kan ændre dette på evt, f.eks. hvis vi bare spiller på de tre fungerede enheder, også den sidste kanal på forstærkeren driver den ene piezo, kan dette være en løsning?

Link to comment
Share on other sites

Re: Defekt HP10W To løsninger der fungerer. 1) Spil kun på den ene side så det er en halv Boominator. Det er ærgeligt men det fungerer. I har en 24V forstærker så i kan lige komme op på samme lydtryk som en hel Boominator på 12V. Og det er højt. 2) Som ovenfor men lidt mere avanceret. Dæk porten og højtalerudskæring til den defekte enhed af. Og brug en kanal i mono til den sidste bas alene, den deles så med en filterspole for eksempel http://www.bluearan.co.uk/index.php?id= ... e=category og så har i en indbygget "subwoofer". Den sidste kanal på forstærkeren kortsluttes indgang til jorden, og sæt en 47 ohm 10W modstand på på udgangen. Så tager den ingen skade.

Link to comment
Share on other sites

Super, tak for svaret - Vi render med løsning 2). Vi har altså bestilt de dele du har skrevet ovenfor - Vi modtog så vores spole i dag, og det viser sig den er ret ødelagt ved ankomsten. Jeg har vedhæftet nogle billeder herunder, vi er dog i tvivl om vi stadig kan bruge spolen - Det er kun selve 'jernet' på der er knækket, selve viklingerne ser fine ud. Spørgsmålet er altså om den stadig kan bruges, eller om vi skal skaffe en ny? http://imgur.com/VfWC6qe,sP0CZEb Så har vi lige et par spørgsmål. Er til placeringen af spolen, skal den sidde ligesom modstandene sidder på pieozerne? Det andet spørgsmål går på hvordan vi skal kortslutte indgangen? :-) Sidst men ikke mindst, hvor meget volumen skal den sidste HP10W have? - Skal hele det store rum, eller kun 'det lille' normale?

Link to comment
Share on other sites

Nå, endelig lidt gode nyheder! Det lykkedes os her på falderebet af få skaffet os en HP10W, som gerne skulle komme indenfor de næstre 4-5 dage! Super lækkert, nu har vi bare lidt travlt med byggeprocessen, men det skal nok gå :-)!

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Hvem er online?   0 Members, 0 Anonymous, 0 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

Festivalanlaeg.dk bruger egne cookies samt cookies fra tredjepart til statistik, indholdsoptimering, præferencer og målrettet indhold fra Festivalanlaeg.dk. Tredjepart kan anvende cookies til målrettet markedsføring. Ved at klikke "I Accept" giver du dit samtykke. Læs mere om Festivalanlaeg.dk's We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..